Login failed for no reason

Berry Boy a posé une question...

(WTF, I've already made a ticket yesterday, but there's no ticket in "your tickets")
Okay, again.Recently I created 3 riseup acc-s, I'm new for this service. 2 acc-s works fine, but this current acc - don't. I've tried to login in my email (this account) via old/new webmail through whonix-tor and via whonix-thunderbird client. Always I get the message 'login failed'. I've read all FAQs and about possible troubles, have tried to change my software config-s, changed pass and name on this account. Nothing worked. Then I made wrong desperate step for my anonimity - I tried to login with one of 'fine accs' in email via webmail through whonix-tor - it worked for the first try! Then I concluded that it's not my 'wrong configs'. HELP PLEASE

Vote | 0
Berry Boy a répondu...

omg

Vote | 0
Cyanolyca turcosa ecua4944
Urraca De Cuello Negro a répondu...

Hey, i replied another ticket from you, and assigned it to somebody that can help more and quicker.

Closing this one

Vote | 0